Raspberry Pi – OpenELEC jetzt für weitere SD-Karten Größen verfügbar !

Es ist soweit 😉

Ich habe soeben OpenELEC Images in den Größen 1GB / 2GB / 4GB / 8GB und 16GB hochgeladen.

Ein Image für 32GB wird morgen folgen. Hoffe ein weniger weitergeholfen zu haben 😉

Frohes downloaden 😉

Hier geht’s zu der Übersicht

Gruß
Christian

Read 8 comments

  1. Hi,

    ich ha mir gerade die 8 GB Version mal testweise drauf gemacht. Ich kann den Pi zwar booten, aber ich kann da keine weiteren Addons installieren. Laut Systeminfo/Netzworkinfo hab ich aber Internetzugang.

    Woran könnte das liegen?

    Weiterhin wollte ich den Kernel austauschen. Ist das ohne weiteres möglich? Ist SSH Default aktiviert? Wenn nicht, wie geht das?

    (p.s. das ganze brauch ich aber nur, wenn ich auch Addons installieren kann ^^)

    Grüße

  2. Hi Christian,

    saubere Arbeit hier …

    hab nur ein kleines Prob. Bin RPI-Anfänger … wenn ich das OpenELEC auf die SD jage (16GB) startet der in’s XBMC-Menü, und ich kann nichts steuern – quasi nur Standbild … kannst Du mir ’nen Tipp geben?

    Grüsse,

    Tom

    PS: Brauch ich zwangsläufig die FAT-Dateien? Für was sind’n die? Ich hatte die SD vorher mit FAT32 formatiert …

    • Hey Tom.
      Vielen Dank 🙂

      Bringt dein Netzteil mind. 1000mA? Evtl. mal eine andere Tastatur versuchen ? Hast du noch was am USB angeschlossen ?Maus ? Dann lass ggf. mal Maus oder so weg, das nur die Tastatur abgeklemmt ist.

      Mit den FAT-Files kannst Du quasi Updaten ohne deine Einstellungen zu verlieren. Einfach SD-Karte in deinen PC, SYSTEM Partition (der SD-Karte) öffnen und die Dateien aus dem FAT-Files Archiv auf die Karte kopieren und vorhandene Dateien ersetzten.

  3. Hallo Fachmann,

    zunächst ein herzlichen Dank für diese Website!

    Ich habe mir das neueste Image für eine 4GB SD-Card gedownloaded und dieses mit 7Zip entpackt (ergab eine *.img.tar Datei), die ich dann mit win32disklmager auf die SD-Card geschrieben habe. Das dauerte auch ’ne Weile und ergab eine 3,69 GB RAW Partition. So weit so gut.
    Mein Raspberry tat aber nichts!???

    Kann es daran liegen, dass ich die Original Micro-SD meines HTC Desire verwendet habe? Ich glaube, da mal etwas gelesen zu haben.

    Nur ergänzend: Das (Original HTC) Netzteil soll 1 Ampere Strom liefern.

    Ein bißchen Hilfe wird erbeten. DANKE im Voraus!

    Gruß De Roony

Schreibe einen Kommentar